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Objective 1: Up-skill teachers with digital and technological competencies that will enable

them to create educational tools aimed at supporting their classes; 

Objective 2: Activate a process of co-creation with teachers aimed at designing digital

tools based on new technologies as complementary teaching means. 

Objective 3: Elaborate assessment means to monitor the impact of new technologies digital-

based educational tools on students learning achievements.

THE PROJECT
Through the “Empowering teachers and professors for a more interactive, efficient and

appealing digital learning experience” (Digit&Learn) project, the Consortium of partners will

support teachers and professors in a digital up-skilling journey. This will enable them to exploit

the potential of digital means and technologies to create educational tools. This will be

complementary to their teaching. For instance, technologies as Virtual Reality (VR) are starting

to have a greater impact in school classrooms, in many countries, as they increase in

sophistication. Also, costs are reduced. In considering virtual reality, the low immersion also

referred to as “In desktop VR, the virtual reality environment (VRE)” is displayed on a

conventional PC monitor with sound coming through speakers and the interaction is controlled

through a regular computer mouse, without any expensive costs needed for its

implementation. In addition, the use of games and gamification are important mechanisms

that support learning. Games provide participants with opportunities to learn from their

involvement within a structured experience.

DIGIT&LEARN SPECIFIC OBJECTIVES
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Beginner: 

a)Beginner ICT and Digital Literacy; 

b)Basic ICT tools; 

c)Complex ICT tools. 

Advanced:

Expert: 

TRAINING FORMAT
The Training Format (R1) for teachers is aimed at providing them with competencies for

content creation through digital technologies. 

 

The Training Format is aimed at helping teachers to improve their digital skills, and to develop

digital tools, e.g. VR-based, to be used during lessons that are tailored to the needs of

students. The elaboration of the Training Format’s modules will be strictly based on a Research

Report, containing training needs of teachers regarding digital or technological literacy as well

as an overview of existing solutions in the field of digital tools applied in educational settings. 

The Training Format will be based on a blended approach including in person and online

activities structured on three levels: Beginner, Advanced, Expert. Each level will have specific

modules as follows:  

a)Developing Advanced Digital Content; 

b)Integrating and re-elaborating digital content;

c)Integrating ICT and Digital content into teaching.

a)Expert VR Literacy and Features; 

b)VR Content Development; 

c)VR Tools for Teaching.
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The Training Format will be tested at national level during the pilot phase with the involvement

of 5 teachers per Country aged 25+ with at least 2 years of experience in teaching (from

primary and secondary levels). An important element of the Training Format will be the co-

creation process between partners and the teachers trained through the piloting of the R1,

aimed at creating new developed digital and virtual tools to be employed during lessons for a

selected sample of school subjects to be included in the Toolbox. Due to its features, the

Training Format can be potentially exploited by different types of educational institutions for

different subjects and applied to other sectors than school (i.e. adult education, VET). 

 

Training Format Development – All partners will cooperate to create, structure, and elaborate

the Training Format. All partners will provide their contributions for the contents of the modules

as well as the translation in their national languages under the supervision of Mine Vaganti

NGO.

In this section, the Research Report’s conclusion, containing training needs of teachers in

digital/technological literacy as well as the mapping of existing offer in the frame of digital

and VR tools applied to education, are reported. The Training Format implementation will be

based on the findings of this grounding research. 

DESK RESEARCH CONCLUSION
All partner countries were looking for examples of good practice according to the research

topic. Practical examples show that digital education plays a very important role in every

country.

Practices for educational communities are focused on the improvement of teachers'

professional competences and the use of creative and innovative methods. They encourage

to increase the teacher's awareness, make him/her aware of his/her strengths and

weaknesses, ensure that the teacher develops a his vision and to builds confidence in using

technologies in the classroom. 
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With the help of these projects, teachers can raise students' interest in science and

technologies. This is especially relevant in a world which is increasingly formed by

technologies and digitization.

Several projects were intended to provide equal opportunities to vulnerable groups. They were

reducing the gap between different age groups and between people of different abilities. The

projects were intended for disabled or retired people. Also, for those with lower incomes.

The aim is to help residents learn how to use information technologies and the Internet with its

opportunities effectively, safely and responsibly.

Thousands of people participated in the projects. A new public fiber-optic Internet access has

appeared. Websites for learning and teaching have been created. Many innovative teaching

tools have been prepared.

FIELD RESEARCH CONCLUSION
Questions 10-20 are about digital literacy. Only 1% of teachers indicated that they had no

digital skills, 23% had a beginner level, 58% had an intermediate level and 19% had an

advanced level. 35% of teachers did not study digital literacy and only 21% were in degree

programs, while 44% were in non-formal studies. In all countries, it is common for teachers

learning digital literacy to look for information on the Internet or participate in various

seminars and training. Very little information is received by teachers from their education

department. But the teachers themselves are reluctant to share the digital tool, plans or other

information they have created. 55% of respondents consider it very important and 33%

important to regularly learn and improve their personal digital knowledge and competences.

40% would very much like and 32% would like to attend a seminar/workshop/informal training

on digital learning/digital tools for education in the future. 17% do not know if they would like to

attend such training, and 11% would not participate at all. 85% of teachers use digital tools in

their lessons. In all countries, teachers use Google Docs, Edmodo, Power Point, Kahoot, Quizlet

and Youtube. There are many apps. Teachers indicated that they also use Canva or other

specific apps for mathematics, physics, etc. However, teachers have little or no use of VR in the

classroom. Internet search is very often used in lessons. According to teachers, the use of

digital tools in lessons increases students‘ motivation and improves students‘ performance.

Also, digital tools help to communicate and manage the lesson, but it does not really reduce

the workload of teachers. The main reasons why teachers use digital tools is to engage

students, this was noted by 299 teachers.
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Teachers have a sufficient amount of digital skills. They are able to use digital tools

themselves.

In all countries teachers understand the importance and impact of digital literacy on

students, and are therefore willing to develop their own digital competences. From the

conducted research, we can see that teachers use few different digital tools, only those

that are familiar to them. Regular upgrading of digital literacy skills is necessary, because

digital content is constantly and rapidly changing, and innovations are emerging.

Most of the time, they use Google Docs, Edmodo, Power Point, Kahoot, Quizlet, Youtube,

Canva or other specific apps for mathematics, physics, etc. in lessons or when preparing

for them. However, teachers have little or no use of VR in their classrooms. Internet search

is very often used in lessons.

Teachers share little or almost no digital material they have prepared, which would

facilitate the work of the teachers themselves. From the research, we see that there is a

need to encourage teachers to share their prepared digital materials, lesson plans, etc.

The use of digital tools in the classroom has a positive effect on both teachers and

students compared to traditional methods. Obstacles to the use of digital tools in the

classroom are mostly technical. Insufficient number of tools and poor communication are

named as main obstacles.

Continuous improvement of the teacher's digital competences and skills.

To share experiences with colleagues in their school, local or national teacher

communities.

Use digital tools as much as possible in lessons, because they enliven and make the lesson

more interesting and attractive for students.

CONCLUSIONS, RECOMMENDATIONS, 
KEY FINDINGS
To summarize the research, it can be said that in different countries with different educational

systems, as well as different national priorities, the qualifications of teachers and attitudes

towards digital tools are very similar.

Conclusions:

1.

2.

3.

4.

5.

Recommendations:

1.

2.

3.
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THE BASIC STRUCTURE
The Training Format will be based on a blended approach including physical and online

activities structured on three levels, each other different by the kind of content developed in

them: Beginner, Advanced and Expert. 

The implementation of each Level will be, in turn, carried on by purchasing on three different

modules, each of which deepening the topic addressed in the specific level. As mentioned, the

Training Format is implemented thanks to activities aimed at involving and interesting the

participants through Non-Formal Education (NFE); that is why each module involves the use of

Ice Breakers, Team Building activities and Workshops. 

Each partner’s task will be to design each of the assigned activities (according to 

the table below), so that each module can be implemented in Training Format. As the

coordinator, Mine Vaganti NGO tried to assign the different activities to be designed according

to the specific skills and specializations of each partner. In any case, however, the balance in

the number of modules that each partner has to develop is guaranteed.

TRAINING FORMAT:
DIVISION OF DUTIES TABLE
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3. Print a copy of the paper / card for each participant.

4. Hand out the copies to participants. 

5. Announce that the group is going to do a brief
interview activity in which each participant will ask
people a question to find out if they do a certain
activity. The goal is to ask everyone in the group until
participants find someone who does that activity or
has that characteristic. 

6. Ask participants to mingle and ask each other the
questions until they find someone who answers yes to a
question. 

7. When participants find someone who says yes to one
of their questions, they ask the person to write his/her
name and put his/her signature in the box. 

8. Then, they go on to the next question with another
person. 

9. The first person should shout “Bingo!” once all the
boxes are filled. The first person who fill all the boxes
with a name and signature is the winner. 

10. Then ask the learners to share their findings, for
example “Julie usually uses Firefox Browser”. 

Indications or
suggestions for the
trainers (if any) In Google Slides , create a bingo board using a 5×5

table and text boxes. 

Share the slideshow in Google Classroom or other
digital tools so that every participant receives their
own copy. 

In the bingo squares, write prompts to meet people
and get to know the group better. 

A digital version of this activity can be prepared. 
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FIND SOMEONE WHO
... checks her/his emails on

the smart phone every
morning 

...doesn’t have an email
address

...uses Bing as a search
engine

...doesn’t watch films or
shows on sites like Netflix

...has had an online date

...uses Firefox Browser as a
browser

...doesn’t know how to use
an application for

navigation 

...uses the web to connect
with distant family
members/ friends

...can create a website

...spends more than 4 hours
on social media sites like
Facebook or Instagram

…can create a video with an
application on smart phone

...listens to music on sites
like Spotify

...does online shopping
once a week 

...joins online courses
/training 

...can develop an
application

...doesn’t know “googling”
or searching the web for

information

...doesn’t have a Twitter
account

 ...uses the same password
for all online accounts 

...has more than 1K
followers on Instagram

...has attended training
about Cyber Security 
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TEAM BUILDING ACTIVITY- “FORM YOUR COMMUNITY” 

Category 

Timeframe

Learning outcome

Material

Procedure

Practical

20 minutes 

“Form Your Community” activity aims at helping
participants to know and understand the internal and
external hardware components of a computer and to
build a community among participants. 

Paper, post it, pens or markers 

PREPARATION 
The Teacher/Facilitator creates name cards for each
vocabulary listed below. Each card has two sides. The
name is on the front (i.e., Webcam) and a short
description is on the back (i.e., "a video camera
connected to a computer, allowing its images to be
seen by internet users"). 

The cards will be organized in 2 groups : 
1. Internal Hardware Components 
2. External Hardware Components

In-class 
The aim of the game is to find the components in the
same group and form two different communities.

Teacher/ Facilitator delivers name cards and wants
students (SS) to walk around the classroom and
describe computer components that are written on the
name card through role-playing to other SS. SS will not
talk, they will use only body language and gestures.

Example 1 
Student A will role play to describe ‘’Printer’’ 

Student B will guess what student A tells about. 
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Then student B will role play to describe ‘’Graphics
Card’’ 

Student A will guess what student B tries to describe. 

A printer is an external hardware component and
Graphics Card is an internal hardware component, so
student A and B can’t form a community because they
belong to different groups. ‘’Printer’’ and “Graphics
Card’’ will keep on looking for their community. 

Example 2; 
Student A will role play to describe ‘’Printer’’ 

Student C will guess what student A tells about. 

Then student C will role play to describe ‘’Monitor’’ 

Student A will guess what student C tells about. 

Both ‘’Printer’’ and ‘’Monitor’’ are external hardware
components, thus they can start to form their
community. Now they are expected to find other
members of the external hardware components
community. 

First formed component community will be the winner
of the team building activity. 

At the end of the activity, each component will
introduce itself 

Example ; 
I am a printer, I am an external component. I can print
on paper anything written or created on a computer,
whether it's text or a photo. 

I am a Graphics Card, I am an internal hardware
component. I am a type of expansion card that
processes and produces outputs for displays. I am a
crucial component that monitors rely on. 
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Indications or
suggestions for the
trainers (if any) 

THE MOTHERBOARD 

RAM 

THE PROCESSOR 

HARD DISK DRIVE (HDD) 

CD-ROM DRIVE 

In Google Slides , create a bingo board using a 5×5
table and text boxes. 

Share the slideshow in Google Classroom or other
digital tools so that every participant receives their
own copy. 

In the bingo squares, write prompts to meet people
and get to know the group better. 

A digital version of this activity can be prepared. 

The motherboard is a printed circuit board that houses
most, if not all of the internal components. These
include the Central Processor and the Memory cards
and more. 

RAM is a type of temporary computer data storage. The
more RAM you have, more windows and processes can
be open than if you only have little Ram.

The processor is a computer chip that carries out
instructions given by computer programs and handles
all the day to day tasks that a PC has to do.

The Hard Disk drive is a type of permanent computer
data storage. Data is retrieved by using a series of
rapidly spinning magnetic disks that store the data.

A CD Rom drive is a drive that reads compact discs
only, but now expands to DVDs as well.

INTERNAL COMPONENTS
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POWER SUPPLY 

MONITOR

FAN 

MOUSE

POWER CABLE 

KEYBOARD

PRINTER

GRAPHICS CARD 

SOLID STATE DRIVES
(SSD) 

The Power Supply unit is a switch operated unit that
converts mains AC electricity into DC electricity that
powers all the internal components. These units have
many cooling systems to them so that they do not
overheat. 

The monitor is the display for a PC. This is where
anything you can see is displayed. 

A fan inside a computer is a fan that sucks cool air into
the PC case and blows hot air out of the case and stops
any key components overheating.

The mouse is the primary way of navigating a
computer.

These cables are connected to the Power Supply Unit
and cables that look like this power the motherboard
and is the largest connector found on a PC’s
motherboard. Without these, the computer would not
work, so are an essential internal component.

The keyboard is the main way of typing on a PC. When
typed, each key produces a letter on the screen.

The printer is computer hardware that will print
anything written or created on a PC onto paper,
whether it be text or photos. 

The graphics card is a type of expansion card that
processes and produces outputs for displays. These are
a crucial component that monitors rely on.

Solid State Drives are drives that have no actual
mechanical parts and are a form of computer data
storage. Their construction resembles that of a giant
memory card found in digital cameras. 

EXTERNAL COMPONENTS
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COMPUTER CASING

USB FLASH 

WEBCAM

SCANNER 

MICROPHONE

SPEAKER

The computer casing is the housing for all the internal
components of the PC. These are usually made from
steel because they need to be durable.

A USB flash drive (also called a thumb drive) is a data
storage device that includes flash memory with an
integrated USB interface. 

A webcam is a video camera which is designed to
record or stream to a computer or computer network. 

A scanner is a device that captures images from
photographic prints, posters, magazine pages and
similar sources for computer editing and display.

An instrument for converting sound waves into
electrical energy variations which may then be
amplified, transmitted, or recorded. 

A computer speaker is an output hardware device that
connects to a computer to generate sound.

WORKSHOP - MY WEBWORLD

Category 

Timeframe

Learning outcome

Material

Procedure

Practical

40’+40’

The workshop aims at making Students (SS) to describe
how they and others use and interact on the web

Sticky notes 
Pencils, markers
Timer for keeping time during storytelling

In this workshop, SS reflect on and share observations,
ideas, and feelings about their own web use, and what
the web means to their communities. 



22

sending or receiving email 
using web for distance education 
using an application on a smart phones like maps,
readers and calculators 
searching the web to do homework 
streaming shows or music on sites like Netflix or
Spotify
gaming 
shopping 

In this part, T/F splits SS into groups of 3 to 4 to tell
and listen to stories. T explains that each student
will have 3-4 minutes to tell their own story of their
web experience and what it means to them while
other group members listen. 

T/F will write some questions on the board to inspire
SS to develop their own story. 

What do they love or hate about the web? What are
they curious about? What kinds of things would they
like to do on/with the web? The workshop also helps SS
to get to know each other and feel connected.

Introducing the Web 

15 Mins. 
The teacher (T) / Facilitator (F) explains that SS will talk
about the internet and technologies they use when
they are “online’’. T/F asks the SS to share the kinds of
things they do “online.” 

T/F gives some samples to encourage students,
especially ones who have less or no web experience.

T/F explains the internet can be used for several
different purposes and reasons and T/F elicits SS’s
examples about what they do when they are online. 

Storytelling: My Webworld
 [25 mins] 
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What kind of things do you hope to do online? 
What kind of information do you hope to find online?
What would be most useful to discover or learn? 
What’s the most important/meaningful/memorable
experience you’ve had online? 
How do you use the web? What kinds of things do
you like to do online? 

T/F tells SS they are free to set the tone and depth of
the story, they are just supposed to not to tell
offensive and aggressive stories. 

When SS have completed sharing their stories, the
T/F asks SS to assess the stories of other students
and their own learning ( differences/ similarities/
new reasons and purposes to use the internet etc). 

Is there anything new that you have learnt from the
stories? 
Which story is the most interesting one for you why? 
Which story has similarities with yours, why? 
What was surprising in the stories? 
Which story was inspiring for you? 

1.
2.

3.

4.

SS do not have to answer the questions, questions are
examples to show what kind of experiences they can
share and encourage them to talk about their
experience. SS will have 5 minutes to think about their
stories. SS will note keywords on a paper so they can
organize their stories without forgetting important
points while telling it. 

Between stories, SS needs to take time to relax and
others to understand the point of the story. 

Reflection and Review 
[20+20 mins] 

SS will answer questions like 
1.

2.
3.
4.
5.
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T can use responses to stories and questions to shape
the rest of the program– return to the questions for
context, examples, and to address gaps in knowledge
and understanding, or leverage special expertise– ie
“we had a question about how a browser works, so let’s
explore that now” or “some of you are active youtube
users– what can you tell us about the platform?” 

T thanks the SS for their participation, questions, and
opinions. 

Time frame of the activity is for classes with max 20
students, for more crowded groups, time frame needs
to be rearranged. ‘’Reflection and Review’’ part can be
done in writing or orally.

Indications or
suggestions for the
trainers (if any) 

ICE - BREAKING ACTIVITY “ THREE CHAIRS ” 

Category 

Timeframe

Learning outcome

Materials

Practical

15 mins

The aim of the activity is to get the participants to know
each other both personally and professionally. It is also
very important to emphasize that everyone should
know each other's expectations and aspirations.

Three chairs, cards, pens

2 - Beginner ICT Tools (LITHUANIA)
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Three chairs are placed in front of the group work room.
In front of each chair, cards with the inscriptions "About
myself", "About the profession", "Expectations" are
placed on the floor. The teacher is the first to sit on the
chair and tell the participants about himself. Each
contestant will have to introduce himself in all three
categories.After that, one by one, the group members
sit down and tell about themselves. As the participants
introduce themselves, during the introduction training
lead will write a contestants introduction (name,
profession, expectations). The cards will be already
premade to be filled with the information. Person to
place on the wall of them. 

The trainer could keep post-its and take notes on how
participants describe themselves for later activities.

Indications or
suggestions for the
trainers (if any) 

Procedure

TEAM BUILDING ACTIVITY “COUNTING WITHOUT THREES” BEGINNER

Category 

Timeframe

Learning outcome

Materials

Procedure

Practical

20 mins

 The aim of the activity is to help focus and to increase
team concentration

No materials are required

Everyone stands in a circle. The group must count to 25,
omitting the numbers with at least one triplet (3, 13, 23)
and those divisible by three (3, 6, 9, 12, 15, 18, 21, 24).
Instead the participants need to clap. The first
participant starts by saying "one", the next person says
"two", and the third claps, etc. 
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If someone makes a mistake (says a number, even
though they should have clapped), the game starts all
over. The game is over when you count to 25 without
mistakes. 

Indications or
suggestions for the
trainers (if any) 

WORKSHOP ACTIVITY - ICT TOOLS "CANVA"

Category 

Timeframe

Learning outcome

Materials

Procedure

Workshop

3 hours

Participants will learn how to use Canva, create
presentations, and learn about other Canva options

Internet

Canva is an easy-to-use graphic design platform that
allows you to create visual content, including social
media graphics, posters, flyers and more. And, it’s
available to use in your browser. After creating your
piece, it can be downloaded as an image file or PDF
and immediately shared or is ready to print. 

Logging into Canva 

1. Check your inbox for a welcome email from Canva.
Accept the invitation, and launch Canva in your web
browser.

(https://www.canva.com/). 
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2. Login with your credentials, using Google’s sign-in function

Choosing a Carleton template 
1. Go to Carleton College - Creative Team’s folder. 
2. Select your preferred template.

3. On the template screen, choose a template you want to
use and click on it. 
4. Select “use this template” and a copy of that template will
be made on a new window.
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1. Elements: Select photos, frames, shapes, lines, etc. to add
to your design.
2. Text tab: Beyond the text placeholders already available to
you, the text tab gives you options to add additional pre-
formatted text heads, sub-headings, and body text. There
are also font combinations available. 
3. Background tab: colors are available just below the search
bar. 
4. Uploads tab: This area allows you to upload your own
elements such as images and graphics.
5. Folder: All of your designs, favorites, purchases, items
shared with you, and folders are available here.
6. Home: Takes you back to your home page.
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7. File: Create a new design, show margins, show print bleed,
save all your changes, move to folder, resolve comments,
see version history, make a copy, download your design, or
look for help.
8. Resize: Allows you to change the size of your design.
9. All changes safe: While Canva automatically saves your
changes, much like Google Docs and Slides, this feature
gives you an opportunity to ensure your changes were saved
before closing out of the platform.
10. Document name: Allows you to change the naming
convention of your design at any time.
11. Share: Allows you to share your design with others. This
feature also gives you the flexibility to adjust restrictions,
allowing individuals to view or edit.
12. Download: This feature gives you different options and
formats to download your design in.
13. Publish: Download your design, share a link, make a
presentation, email the design, or share it on social media.
14. Add notes: Add notes to your design.
15. Page controls: If you have more than one page, use this
area to navigate between them. You also have the ability to
copy them and delete them.
16. Add a new page: Directly add new pages with this button.
17. Zoom Control: Make your work area larger or smaller.

Open and edit your design
1. To find your design, go to the department folder where you
saved your design (e.g. Division of Student Affairs).
2. Double-click on the template you selected. A screen will
open up, giving you the ability to modify your template.

Using the Canva sidebar
1. Search tab
The search option allows you to look for photos, Illustrations,
or all items. You can narrow your search down by clicking on
photos or illustrations.
2. Elements

18. Help: Access and use Canva’s support functionality, while
still working on your design.
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Here you’ll find photos, grids, frames, shapes, lines,
illustrations, icons, charts, and more.
To select an element:
1. Click on the elements tab.
2. Select a category you want to browse in.
3. Then drag and drop the element into the design area.

3. Grids
Used to hold images. Select the right grid depending on the
numbers of images you plan to use. You should also select
the grid layout that works for you e.g. for two images laid
horizontally, use the grid shown below:
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4. Text
Beyond the text placeholders already available to you, the
text tab gives you options to add additional pre-formatted
text heads, sub-headings, and body text. There are also font
combinations available.

Edit text
Highlight the text you want to edit and a top bar will appear
with different options to make adjustments like size, font,
color, etc.

Click on the background tab, then select the color or
image you like

5. Background tab
Colors and background images—are available in this area.
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• PDF for print

6. Upload tab
Canva allows you to upload and use your own elements,
such as images and logos.
• Click “Upload your own images.”
• A window will open up, find the image you want to upload
and click open.

7. Delete uploaded image
You also have the option to delete the image you uploaded.
To do this:
• Hover over the image you want to delete and click on the “i”
icon on the bottom left of the image.
• Then click the “trash” icon

Save and download your design piece
Canva gives you the option to save and download your
design in four formats:
• JPG
• PNG (Recommended)
• PDF (Standard)
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Social media: Share on your social media pages.
Link: Share the link to your design. 
Embed: Only available for public designs.

Share by email:

Share your design
Canva also gives you an option to share your design with
firends.

To share a design, click on the share button on the top right
corner of the Canva page. You will get a pop-up asking you
to specify how you would like to share.

1.

2. Share on social media:
Click the arrow button on the top right of your screen and
select the social media platform you would like to share your
design on.
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3. Share the link to your design:
Copy and share the link to your design with other people. You
also have the option to allow other people to edit your work.

https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/202
0/06/Canva-Userguide.pdf

According to the needs of the participants, you should
deepen only some functions of Canva, and just introduce
others.

Indications or
suggestions for the
trainers (if any) 

ICE - BREAKING ACTIVITY “I’M A ICT TOOL” 

Category 

Timeframe

Learning outcome

Practical

20 mins

This ice-breaking activity aims to make participants
understand each other's views on some of the project's
topics, while helping them get to know each other's
interests and values.

3 - Complex ICT Tools (Italy)

https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
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Materials

Procedure

 Black board, post it, pens or markers

20 mins

Each participant is given post-its and a marker/pen.
The trainer launches a thematic input in line with the
project’s module. For example, he/she can ask
participants to describe themselves by comparing
himself/herself to a digital device/software/platform/
which is linked to the Complex ICT tool’s category
(Wordpress, SEO Language, etc.).

The participant writes the tool that represents him/her
on the post-it and then sticks it on the board. In
sticking it to the board, he/she gives a brief explanation
of why he/she believes he or she resembles that device
or ICT Tool. In this way, some participants may find that
they describe themselves in the same way, having
therefore things, characteristics, interests in common.

The idea behind this icebreaker is, indeed, to break
down initial barriers and strengthen the relationships
among participants. In addition, it could be a useful
activity to understand the relation that participants
have with platforms and technologies.

 The trainer could keep post-its and take notes on how
participants describe themselves for later activities. 

At the end of the activity the trainer will form 3/4 different
groups based on the choices made by the participants: ICT
tools similar go together (social media manager tools
together, writing and organization ICT tools together, creative
ICT tools such as Canva together, photography and video
tools together, etc.). This will be functional to the next activity. 
 

Indications or
suggestions for the
trainers (if any) 

https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
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TEAM BUILDING ACTIVITY “DESERT ISLAND” 

Category 

Timeframe

Learning outcome

Materials

Procedure

Team Building 

35 mins

This game focuses on the improvement of
communication and negotiation skills. Through this
activity, the participants will be able to show their
knowledge of the digital issues and, at the same time,
improve the team spirit.

Black Board, Pencil, Post-it, Markers

Based on different groups formed on the previous
activity, participants will take part to a survival game. 
The trainer will introduce the background story: the
plane crashed on a desert island, from whose impact
each team managed to save, nonetheless, a laptop, on
which are present the main ICT tools. 
Setting a timer of 10 minutes, trainer will ask each team
to choose 4 ICT tools/skills/competences (that have no
obvious utility in this situation), among a standard set
of 10 different provided by the trainer, that they think
would be most useful in their survival. When the time is
up, have each team explain in 2/3 minutes why they
chose those tools and how they intend to use them. 

The 10 different ICT tools/skills/competences provided
might be:
1.Social network managing skills
2.Awareness of the most recent world’s trend thanks to
the knowledge of Google Analytics
3.Mastering of the writing program Word 
4.Ability in daily schedule by using Excel
5.Ability in easily find information while surfing the web
6.Being able to produce effective presentation using
PowerPoint
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Procedure 7.Creative skills by an extensive use of Canva
8.Knowledge of image branding by using WordPress
9.Skills in effectively delivering distance learning 
10. Creativity from the use of gamification at work 

At the end, the trainer may want to end the activity right
there, deciding therefore to give to the game a specific focus
on intra-teams' relationship strengthening up, or finalize it by
the whole participants group finding an agreement in
identifying all together the best 4 final ones, opting
consequently, as the output of the game, for an inside-the-
whole-group team spirit building.

Indications or
suggestions for the
trainers (if any) 

WORKSHOP ACTIVITY - "COMPLEX ICT TOOLS: HOW TO
INTEGRATE THEM INTO THE LEARNING PROCESS AND IN THE
EDUCATION SYSTEM"

Category 

Timeframe

Learning outcome

Materials

Procedure

Workshop

To think about benefits and possible difficulties of using
digital devices in the learning process. This leads to
reflect on the best way to introduce technology into the
teaching method.

60 minutes (20 minutes desk research + 20 minutes
presentation + 20 minutes final discussion) 

Black Board, Pencil, Sheets of paper, Markers

In continuity with the previous exercise, the same
groups will have to conduct a desk research on the 4
ICT tools’ set chosen in the Desert Island activity by one
of the other groups. Therefore, each group will have to
do desk research on ICT tools they hadn’t work on
previously. 

https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
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Each group will have 20 minutes to identify the benefits
of using the assigned digital tools, together with the
most functional ways of integrating those tools into the
educational context. 

How to implement them? 
What are they so functional for? 
What could be the difficulties in using them?

The second phase of the workshop each group will
present the results obtained in 5 minutes per group, for
a total of 20/25 minutes. 

During the third phase, the trainer will facilitate a final
debate in which the participants will be able to discuss
their experiences in the use and fruition of digital tools.
He will stimulate discussion with questions such as:
1. Have you ever used for school’s tasks one of the
complex ICT tools mentioned?
2. How to improve the use of these technology at
school?
3. Do you think there are any problematic aspect to
take into account?
4. How would using this tool change your current
practice?

Indications or
suggestions for the
trainers (if any) 
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ICE - BREAKING ACTIVITY “TYPICAL SNACKS” 

Category 

Timeframe

Learning outcome

Materials

Procedure 

Practical

20 mins

The aim of the activity is to get the participants to know
each other both personally and professionally. It is also
very important to emphasize that everyone should
know each other's expectations and aspirations.

Plates, gummies, notepads, pens

This method is used to better understand the emotional
state and character of the participant.

A plate with unusually shaped gummies is placed on
each table. Participants are asked to place one or two
treats on their plate and carefully examine their shape,
texture, taste, etc. Then each participant writes down
8-10 adjectives describing the chosen candy. When
everyone has done this, each person chooses one of
the words written down that best describes him/herself.
Then everyone takes turns telling the group the
adjective they have chosen explaining why.

ADVANCED
4 - Developing Digital Content (Lithuania)

Indications or
suggestions for the
trainers (if any) 
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TEAM BUILDING ACTIVITY “BLIND ALPHABET” 

Category 

Timeframe

Learning outcome

Materials

Procedure

Practical

20 mins

The aim of the activity is to motivate teamwork and
recognize leaders.  In this exercise, participants
develop the ability to connect and cooperate with a
group in difficult conditions. The following key points
emerge: group work in difficult conditions,
communication and dynamics of group leaders.

Scarves, a rope

Group members are blindfolded and hold the rope with
both hands. The leader tells the group the letter or
figure that the group members must create using the
rope. They need to decide for themselves when the task
is done. The exercise will be repeated several times,
showing different letters or figures to the group.

A suitable discussion after the task:
1. Was this task easy to complete? Why?
2. How did you overcome your blindness?
3. Who (what leaders) emerged during the task?
4. What did the assignment help you understand?

Indications or
suggestions for the
trainers (if any) 
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WORKSHOP ACTIVITY - "OFFICE365"

Category 

Timeframe

Learning outcome

Materials

Procedure

Workshop

Participants will learn how to use Word, Excel and
PowerPoint online, learn how to share documents, find
them from other devices, and save them in the cloud.

3 hours

Internet, https://www.office.com – accounts 

Word

Create something
Begin with a Blank document to get right to work. Or
start with a template to save yourself time and steps.
Just select File > New, and then select or search for the
template you want

https://www.office.com/


22

Access files anywhere
Need to work on the go and across different devices?
Click File > Account to sign in with your Microsoft
account and access your recently used files anywhere,
on any device, through seamless integration between
Office, OneDrive, OneDrive for Business, and SharePoint.

Find recent files
Whether you only work with files stored on your PC’s
local hard drive or you store files in multiple shared
locations, selecting File > Open takes you to your
recently used documents and any files that you may
have pinned to your list.
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Discover related options
When you select objects in your document, options
related to your selection will appear. For example,
selecting a table displays the Table Design and Layout
tabs, which offer additional options.

Get writing suggestions
With Editor, bring out your best writing. Editor helps you
bring out your best writing by giving you intelligent
writing suggestions. It also calculates an Editor Score
based on the number and types of suggestions you
have yet to address. Select an underlined word or
phrase to accept or ignore a suggestion.
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Review and track changes
Whether you just want to check spelling, keep your
word count in check, or fully collaborate with other
people, the Review tab has essential commands to
track, discuss, and manage all of the changes made to
your documents.

View who else is typing
Co-authoring Word documents that are shared on
OneDrive or on a SharePoint site happens in real-time,
which means you can easily view where other authors
are making changes in the same document that you’re
currently working in.
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Format with styles
Styles lets you create, apply, and review the formatting
styles in your current document. To open it, select the
Home tab, and then select the small arrow in the lower
right corner of the Styles gallery

Find whatever you need
Type a keyword or phrase into the Search box to quickly
find the Word features and ribbon commands you’re
looking for, to discover Help content, or to get more
information online.

Share your work with others
To invite others to view or edit your documents, select
the Share button in the top right corner of the app
window. Then, you can choose to share a link to your
document or send invitations directly to specific
people. If someone doesn't have Word, they can use the
free Word for the Web app to edit and comment.
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Excel

Create something
Select File > New, and then select or search for the
template you want. Begin with a Blank workbook to get
right to work. Or save yourself time by selecting and
then customizing a template that resembles what you
need.
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Stay connected
Need to work on the go and across different devices?
Select File > Account to sign in and access your
recently used files anywhere, on any device, through
seamless integration between Office, OneDrive, and
SharePoint.

Find recent files
Whether you only work with files stored on your PC’s
local hard drive or you roam across various cloud
services, selecting File > Open takes you to your recently
used workbooks and any files that you may have pinned
to your list.
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Import data from anywhere
You can import data into Excel from a wide variety of
data sources.
Select Data > Get Data and choose where you would
like to import data from.

Share your work with others
To invite others to view or edit your workbooks, select
the Share button in the top right corner. Then, you can
share a link or send invitations directly to specific
people. If someone doesn't have Excel, they can use the
free Excel for the Web app to edit and comment.
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Manage data with Excel tables
You can choose to format any range of cells in your
current workbook as an Excel table letting you analyze
and manage a group of related data independently
from the other rows and columns in your workbook.

Insert functions
On the Formulas tab, select Insert Function to search
for and insert functions, look up the correct syntax, and
even get in-depth Help about how your selected
functions work.
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Caculate with a click
Do quick math like Average, Sum, and more in a single
step with AutoSum. From the Home tab, simply select
cells with numbers and choose how you’d like to
calculate them.

Find whatever you need
Type a keyword or phrase into the Search box to quickly
find the Excel features and commands you’re looking
for, to discover Help content, or to get more information
online.



22

Ask questions about your data
With Analyze Data, Excel empowers you to understand
your data through natural language queries that allow
you to ask questions about your data without having to
write complicated formulas.
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Powerpoint

Create something
Begin with a Blank Presentation to get right to work. Or
save yourself time by selecting a theme or template
that resembles what you need. Select File > New, and
then select or search for the theme or template you
want.

Stay connected
Need to work on the go and across different devices?
Select File > Account to sign in and access your
recently used files anywhere, on any device, through
seamless integration between Office, OneDrive, and
SharePoint.



22

Find recent files
Whether you only work with files stored on your PC’s
local hard drive or you roam across various cloud
services, selecting File > Open takes you to your
recently used documents and any files that you may
have pinned to your list.

Share your work with others
To invite others to view or edit your presentations in the
cloud, select the Share button in the top right corner of
the app window. In the Share pane that opens, you can
get a sharing link or send invitations to the people you
select.
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Your personal designer
If you’re a Microsoft 365 subscriber, let PowerPoint
create great-looking slides for you based on the
content you’ve added. Select Design > Design Ideas
and then select your preferred layout in the Design
Ideas task pane. Designer detects pictures, charts, or
tables on a slide and gives you several suggestions to
pick.

Add captions or subtitles
Transcribe your words as you present and display them
on-screen as captions in the same language you are
speaking, or as subtitles translated to another
language. On the Slide Show ribbon tab, select Subtitle
Settings to see languages you can use.
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Add visual effects
Animation and transitions can help make a PowerPoint
presentation more dynamic. Select the Transitions tab
and select a type. On the Animations tab, select an
effect from the gallery. Select the More arrow to see
more options. To see what they look like when
completed, select Preview. If you want to customize the
effect, select the Effect Options button on the tab.

Format shapes with precision
Precisely format a selected picture, shape, icon, or
object with the comprehensive tools available in the
Format Shape task pane. To display it, right-click the
picture, shape, or object, and select Format Shape.
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Find whatever you need
Type a keyword or phrase into the Search box on the
ribbon to quickly find the PowerPoint features and
commands you’re looking for, to discover Help content,
or to get more information online.

Record videos with ease
Record your PowerPoint presentation. or just a single
slide. Capture voice, ink gestures, and your video
presence straight from within PowerPoint. Just select
the Record button to start.
You can play it for your audience in Slide Show or you
can export it as a video file.
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file:///C:/Users/vidba/Downloads/Word%20QS%20(2).pdf

file:///C:/Users/vidba/Downloads/Excel%20QS%20(2).pdf

file:///C:/Users/vidba/Downloads/PowerPoint%20QS%20(1).pdf

During the training, pay the most attention to one of these
programs (according to the needs of the group), and
introduce the others a little.

Indications or
suggestions for the
trainers (if any) 

https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
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ICE - BREAKING ACTIVITY

Category 

Timeframe

Learning outcome

Materials

Procedure 

 Ice-breaking

30 mins

This initial energising activity has the aim of conveying
the role of of community, to build a "network" of
connection between people and encouraging initiative

A ball of string

Throw the skein like a ball from one person to another
in the circle, as you choose. Everyone must hold the
thread in their hand after the ball leaves their place.
The ball must reach everyone and everyone must hold
the thread in their hands. After everyone will be thus in
a tight "network", start throwing again following the
same path, multiplying and consolidating the network.
After you have done that, you can use this pose by
doing various movements, exercises accompanied by
reflections. Encourage the others to make reflections as
well.
Examples of reflections:
-   Shake each one, one by one, from the threads you
hold in your hand and wait for someone to answer you
in the same way. Did everyone get an answer?
-   Weaken the bonds. The network is weak if the links
are weak.
-    Stretch the strings. Facilitates communication.
-   What happens if someone lets go of the string? The
voltage drop is equivalent to a gap, the lack of feed-
back. Communication failure without response...

5 - Integrating and Re-Elaborating 
Digital Content (Romania)
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- Make a parallel with a community, a group,
emphasize the importance of links, feed-back in a
community for its success. Ask them for examples.
-   Help them to realise that they need to improve their
communication in the group and in other groups they
belong to, family, friends, a project. So that they can
rely on each other and not have problems when they
need each other.

Be creative and encourage them to be creative too!

What other movements can be done? (in the position you
are in). What do they mean? Give them a meaning in the
context of communication, community

Indications or
suggestions for the
trainers (if any) 

https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
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TEAM BUILDING ACTIVITY

Category 

Timeframe

Learning outcome

Materials

Procedure

Team Building

90 minutes

Knowing and understanding the main ways of
transmitting and integrating digital content in the
learning process;

Development of practical skills for integration and re-
elaboration of digital content;

Strengthening team spirit and social communication
skills;

Wheel of Fortune (Annex 1), pen/pencil, laptops, video
projector

The activity involves a trainer and 20 trainees (teachers
of various specialties).
First part – Wheel of Fortune (30 minutes)
A wheel of fortune (a cardboard floor that will include
various applications) will be placed on the wall, and an
arrow will be installed on the right side. Each participant
will spin the wheel, and when it stops the participant
must present the application next to the arrow. If it
doesn't know it, it will spin the wheel again until it gets to
an app it does know. After its presentation, the
application will be removed or cut. It will continue with
the other participants, until the applications known to the
participants are exhausted.

Second part – team task (60 minutes)
The participants are divided into four groups. Each group had
a requirement to solve: the creation of a digital content with
the main theme of The importance of digitization in
education.
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Each group will use an application to create digital
content: group 1-Youtube; group 2-Prezi; group 3-
Mentimeter; group 4-Canva.
Each group will have 40 minutes to create the digital
content;
Each group will present the results to the others, in no
more than 5 minutes.

For both Wheel of Fortune and the team task, any other
applications can be chosen.

Indications or
suggestions for the
trainers (if any) 

WORKSHOP ACTIVITY

Category 

Timeframe

Learning outcome

Materials

Procedure

Workshop

Developing skills to integrate and re-elaborate digital
content in a blog and through the Nearpod app

4 hours

Laptops, Internet connection

Wix’s smooth drag and drop technology means you
can design the site you want without having to write
a single line of code.
Wix handles web hosting and SSL certificates, which
makes it simple to get your site up and running.

Part one - Integrating digital content into a blog 
(2 hours)

About WIX

Wix is an online creation platform that makes it easy
and intuitive to build your own website. Here’s how:

https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
https://d31kydh6n6r5j5.cloudfront.net/uploads/sites/158/2020/06/Canva-Userguide.pdf
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Wix has advanced features but is user-friendly even
for those with no prior knowledge of web creation.
Wix gives you the option to build from scratch or you
can answer a few simple questions and let Wix’s AI
create a custom website for you.
Wix offers a diverse range of website templates that
are strategically researched and tailored by
industry so you can get your business or
professional website online quickly.
Each page element has customization options that
appear at the click of a button.
Whether you’re in the Wix Editor or your site’s own
personal dashboard, the Wix Help button is always
close by.
Wix has a quick and simple signup process. Just
register with your email address, Facebook account
or Google credentials—and start right away for free.

Step - 1: Sign up and create a free account
Step - 2: Get a website made for you or pick a
template 
Step - 3: Make changes with the website editor
Step - 4: Add functionality with apps 
Step - 5: Choose a site design
Step - 6: Choose and connect a domain name 
Step - 7: Optimize and customize your website
Step - 8: Publish your website to make it live

How to make a blog using Wix 

Step – 1: Sign up and create a free account
To sign up, you need to follow three short steps:
To sign up, you need to follow three short steps:
➢ Go to Wix.com.
➢ Find the big “Sign Up” button and click on it.
➢ Enter your email address and choose a password.
Wix will not ask for credit card details or annoy you with
dozens of fields to fill up. It’s in their interest to provide
you with a fast sign up process, and you can literally be
done in under a minute.
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Step – 2: Get a website made for you or pick a template

Step – 3: Make changes with the website editor

Making changes with Wix ADI is possible, but the editor
is quite limiting. All you will get is the option of selecting
the elements and changing to a few predefined
options. On the other hand, modifying a template is fun,
and it allows you to be in charge of every part of your
website. You can create new pages and arrange them
on a menu that displays to your visitors. Whether you
decide to have a background color, add an image, or
even play a video, the options are all available to you.
No matter what kind of template you choose, you can
add dozens of elements and transform your entire blog
into a custom project.
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Click on Edit site

However, when it comes to blogging, the most
interesting settings are those that allow you to design
& manage your blog section. If you click on the
blogging section from the editor, you will be able to
control how the blog appears on your site. Show
featured posts only, hide author names, remove author
images, decide if you need the publishing date, reading
time, views counts, comments, or likes. You can even
handle layout changes with a single click. Don’t worry,
changing colors and paragraph styles is also possible,
as well as modifying borders, backgrounds, and the
feed. There are more than enough options for you to
play with, so the only limit is your imagination.
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Step – 4: Add functionality with apps
Although Wix comes with a plethora of options, there
are always users who will need more. If you’re one of
them, Wix App Market is for you. Simply search for
“blog,” and Wix will show you more than a dozen apps
you may want to install. These apps will introduce new
elements to your blog, so you can create a different
site altogether, add a search feature, different
commenting system, push notifications, social media
stream, and so on.

Step - 5: Choose a site design
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Step - 6: Choose and connect a domain name

When using a free account, Wix will let you use their
subdomain for free. That means you can have the
name of your blog displayed in front of Wix’s domain.
For example, you can have a domain like
myblog.wix.com, or actually anything.wix.com, as long
as the title is available (not used by anyone else on the
platform). This option is a fantastic feature you can use
for free while starting up, but as soon as your blog
starts generating an audience, you will want to connect
to a custom domain. To do this, you will need to start
paying for one of the premium plans and connect an
existing domain or purchase a new one. No matter
what you decide to do, Wix will guide you through each
step of the way, and you will be able to complete the
task without hiring experts.

Step – 7: Optimize and customize your website

Just a few years ago, blogs were something people
read exclusively from their desktop and laptop devices.
But today, your blog has to be available for mobile
users as well. With Wix, you can easily modify and
optimize your site for mobile visitors. If you’re in a rush
or simply not into editing the site in the minute detail,
click on the smartphone icon at the top of the screen,
and view the “Page Layout Optimizer”.
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When you click on the button, Wix will automatically
optimize your site for mobiles, and you will be good to
go. If you want more control over this, you can use the
menu from the screen’s left-hand side to modify
menus, pages, and background specifically for mobile
devices. These changes will not affect your desktop
version of the site.

Step - 8: Publish your website to make it live

Once you’re done modifying the site, and optimizing it
for mobile users and search engines, you should be
ready for publishing. This is the last step before the
entire world gets to see your blog. While you’re still in
the main editor, look at your browser’s top-right corner,
where you should see the big blue “Publish” button. 
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When you click on the button, Wix will automatically
optimize your site for mobiles, and you will be good to
go. If you want more control over this, you can use the
menu from the screen’s left-hand side to modify
menus, pages, and background specifically for mobile
devices. These changes will not affect your desktop
version of the site.

Click on it, and wait for a second. Wix will publish your
website, and show you a popup window with the
details.

Wix is an incredible free website builder that lets you
create any kind of site you can imagine. If it’s a blog
you want, it can be done in less than an hour. 
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The students can access a teacher’s Live Participation
presentation through a code and the teacher then
moves the class through the lesson and lets students
interact with the media as they go. 

However, before choosing Wix exclusively for blogging,
you should know that this platform is designed for
creating personal and business websites. Although
blogging is possible, it’s quite basic and only suitable
for people who don’t expect much.

Bibliography
https://www.wix.com/blog/2021/02/how-to-start-a-

blog/

https://www.wix.com/start/blog

https://www.youtube.com/watch?v=TEaMKxSQLmg

https://www.youtube.com/watch?v=AqYcBEaCVec

https://www.youtube.com/watch?v=esvR6Es3Uag

Part two - Integrating digital content into a blog (2

hours) 

About NEARPOD 

Nearpod helps educators make any lesson interactive

whether in the classroom or virtual. The concept is

simple. A teacher can create interactive presentations

that can contain Quizzes, Polls, Videos, Collaborate

Boards, and more. You can access thousands of

premade lessons or upload your existing lessons and

make them interactive using Nearpod in the classroom.

Nearpod makes teaching easier with the interactive

tools, resources, and content teachers need, all in one

place. 
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2. Click CREATE ACCOUNT 

Teachers can also opt for Student-Paced mode, where
the student controls the flow of the lesson. This mode is
perfect for remote learning, hybrid learning, sub days,
homework assignments, or independent work. The app
is web-based and works on any device with an internet
connection. 

1. Go to www.nearpod.com 

3. Fill out the requested information and click SUBMIT

4. Sign in with e-mail address or user name and
password (or login with Google) - see item 2 above
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 BROWSE MY FILES (to upload) 

3. Upload a PDF or PowerPoint (one page = one slide
in landscape format), Keynote document needs to be
converted to a PDF (also supports images and zip
files) > Click START FROM SCRATCH (to create) or

4. Click the PENCIL next to UNTITLED Lesson to provide
information

1. Click CREATE - edit and publish your presentations  
(under My Lessons!) 

CREATE 

2. Click + Lesson to start a new lesson 



22

5.Click in UNTITLED PRESENTATION box to provide the
presentation with a unique name, description is optional
,select a language (English is default) > click SAVE 

6. Title your lesson, add descriptive words, learning
standards information ,and select the grade and
subject.Adding this information is not required ,however it
will make it easier for you to find this lesson next
year.Press submit to save your lesson details

7. To edit beginning slide, click on the slide (blue border
around screen and check in left top appears
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8. Add Image, text, or audio from the EDIT menu

9. ADD a slide - click "+" > features include slide, slide
show, poll, open ended ques

Choose from the available Content choices or the
available activity choices.
For a complete list of Nearpod's media types and
formative assessments along with a how-to for each
feature

Interactive sequences
Choose from the available Content choices or the
available activity choices.
For a complete list of Nearpod's media types and
formative assessments along with a how-to for each
feature

Interactive sequences
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Or Quizzes & Games

10. TO CREATE A SLIDE (add text, images, and audio) > click
SAVE when done
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Explore all the creative options available for creating interactive
slides in Nearpod.Consider the layouts and themes ,use the
rich text editing options and add additional media to show
your creativity.



22

Click "Save and new" to save the current slide and create
the next one. 
Click "Save" to save the current slide and return to the
lesson editing page.

The Nearpod Presentation is ALOT like PowerPoint with
adding slides and reordering them.
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11. TO ADD SLIDE SHOW (to add a PowerPoint - Keynote must be
converted to a PDF) - this is for a limited time in free version -must
upgrade to premium for continued use  > SAVE 
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12. POLL (enter question and possible answers - use
ADD ANSWER to add more answer choices ) > SAVE 

13. OPEN ENDED QUESTION > Enter question  > click SAVE

14. To add a QUIZ - Enter title > enter question > enter
possible answers > click check mark next to correct
answer > continue with questions and answers until quiz
is completed > click SAVE
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You can also allow student to match notions in pairs:

15. To add a VIDEO - Add a short video from files or
Dropbox > click SAVE
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15. To add a Interactive games , you can choose Time to
Climb, or Memory Tests of Fill in the blancs -
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Try a Time to Climb game and turn your quick activities
,exit tickets, and checks for understanding, into a
competitive game with instant student feedback. Time to
Climb is the perfect way to get started with Nearpod.

16. DRAW IT - upload a matching worksheet or other document for
students to draw on 

17. WEB PAGE - copy and paste web address of webpage - this is for a
limited time in free version -must

upgrade to premium for continued use > SAVE

18. FINISH PRESENTATION - Slides may be rearranged by clicking and
dragging it to desired location -When presentation  is complete, click
DONE > click YES to publish (NO if still in revision stage )
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After editing your lesson details and completing your
lesson, click "Save & Exit" to save your lesson and return to
My Library. Or click "Preview" to see what your lesson will
look like from a student perspective

PRESENTING NEARPOD LESSON 

1. From the My Library page, Click on desired lesson

Have student launch Nearpod app on Phone and provide them with
the code at top right. 

2. Control the pace of a lesson and let students participate on their own
devices with live participation 
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At the end of the lesson you will get the report of every student’s activity

(STUDENT VIEW --> Click NEARPOD --> Enter code into STUDENT
ENTER PIN (keyboard will appear when inside )) �the Pin Box is
touched and click OK --> Presentation will download and
appear on student iPad --> Presentation is controlled by the
teacher
Top left of pin (green people) will show you the number of
students connected

 First slide after title slide will show the student list > click right
arrow key or slide to move to next slide
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Indications or
suggestions for the
trainers (if any) 

3. Personalize instruction for individual students, small group
assignments , or homework to differentiate and allow
students to work at their own pace choosing the second
option

4. You can also watch a video as a class and stop to discuss key
instructional moments using premade questions without devices
5. Reduce lesson creation time with premade lessons ,videos, and
activities. Search by standard for every grade and subject for
resources built in partnership with your favorite brands. Easily
customize to fit the needs of your students.

Bibliography

https://nearpod.com/blog/nearpod-in-the-classroom/

https://www.youtube.com/user/Nearpod

https://nearpod.com/blog/6-genius-ideas-students-paced-
nearpod-lesson/

Learn how to use Nearpod, get advanced tips, and receive support
to get started any time of the year.
https://nearpod.com/resources

Join a Nearpod community to gain exclusive resources, support for
sharing Nearpod, and a network of educators transforming
teaching with technology. https://nearpod.com/communities

You can also edit and preview this lesson for study 

https://np1.nearpod.com/sharePresentation.php?
code=68fff2fef40c09a2f1127baf678a638e-1

https://nearpod.com/blog/nearpod-in-the-classroom/
https://www.youtube.com/user/Nearpod
https://nearpod.com/blog/6-genius-ideas-students-paced-nearpod-lesson/
https://nearpod.com/blog/6-genius-ideas-students-paced-nearpod-lesson/
https://nearpod.com/resources
https://nearpod.com/communities
https://np1.nearpod.com/sharePresentation.php?code=68fff2fef40c09a2f1127baf678a638e-1
https://np1.nearpod.com/sharePresentation.php?code=68fff2fef40c09a2f1127baf678a638e-1
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ICE - BREAKING ACTIVITY  “TECHNOLOGY CHAIR DASH”

Category 

Timeframe

Learning outcome

Materials

Procedure 

 practical

30 mins

This ice-breaking activity gives participants the opportunity to introduce
themselves to each other and learn what digital skills each participant
has. 
Participants will learn about each other's level and knowledge of digital
skills, whilst also breaking down barriers and strengthening the
relationship amongst participants.

Statements in a box

The Participants should sit in a circle.
 Part 1 (10 mins)
 1. Working in pairs, the participants will introduce
themselves to each other including their name and an
interesting fact about themselves.
 2. As a group, each participant should introduce
themselves as if they are their partner. Introducing them
as their partner's name and telling their interesting fact.
 Part 2 (20 mins)
 3. Select one participant to stand at the front of the
group, removing their chair from the circle.
 4. The participant standing will pull a statement out of the
box and read this to the group.
 5. Anyone that answers ‘yes’ or agrees to the statement
should stand up, and it becomes a game of swapping
chairs.
 6. The participants should then rush to switch chairs in
the quickest time, and again there will be one participant
left standing at the front that hasn’t got a chair (like the
game musical chairs). 

6. Integrating ICT and Digital content into
teaching (Finland)



Points 4 to 6 should be continued until all questions
have been answered. 

Indications or
suggestions for the
trainers (if any) 

2
2

Trainers can print the questions below and add these to
the box, or participants can think of their own questions if
they wish.



2







22

TEAM BUILDING ACTIVITY  “PERSONAL OPINIONS” 

Category 

Timeframe

Learning outcome

Materials

Procedure

Practical and group discussion

40 mins

This team building activity aims to get participants to
share their opinions on using technology and discuss
their views and experiences

Signs for “agree”, “neutral” and “disagree”. Paper and
pen for the trainer to take notes. 

 The level of student interaction increases when
digital means are used in the classroom.
 You have received adequate training on the digital
tools you use in the classroom. 

Part 1 - practical (15 mins)
 Participants should be stood, and the signs should be
placed in three different areas in the room.
1.The trainer should read out the first
question/statement. Participants should move to the
correct sign so the group knows if each participant
agrees, disagrees or is neutral. This should be
individual opinions and participants should choose
their own response.
2. The trainer will ask a couple of participants to explain
why they have chosen the response they have. 
The above two points will be carried out until all
questions/statements listed below have been actioned.

TEAM BUILDING
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 Using digital means in the classroom can have a negative
impact on the students 
 I rely on digital means for my job
 Students need to use technology and ICT in school as the
skills they learn will be vital when they leave school and enter
the working world
 Sharing digital skills, digital knowledge and digital material
with your colleagues is important.
Students do not need to be taught ICT skills as most of them
already have the knowledge.
Your students have more knowledge of digital platforms and
ICT than you. 
Your school has sufficient digital devices for students. 
 Funding and budgets can be an issue when it comes to
digital learning and ICT.

The digital means they use for teaching.
 Their opinions on technology in the classroom. 
 How technology can help in learning.
 How technology can help with student development. 
 The positive aspects of using digital means for teaching. 
 The negative aspects of using digital means for teaching.
The training they have received. 
 How comfortable they feel using technology and ICT. 
 How confident they are using new digital means. 
 Do they feel they receive relevant support and training? 

Part 2 - discussion (25 mins) 
The participants will take part in a group discussion and explain
their feelings on using technology and digital means in the
classroom. 

The trainer will encourage participants to share/discuss, but not
limited to:

TEAM BUILDING



2

Indications or
suggestions for the
trainers (if any) 

2

The trainer should keep notes of the participants'
responses.
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WORKSHOP – INTEGRATING ICT AND DIGITAL CONTENT IN TO
TEACHING

Category 

Timeframe

Learning outcome

Materials

Procedure

Practical workshop

To learn how to make a basic Wordpress site and how
this can be incorporated into teaching

2.5 hours

IProjector/screen and laptop for trainer Laptop per
participant 

 What is WordPress (15 mins) 
The trainer will show this video  on ‘What is WordPress
Anyway’, followed by a group discussion on what the
participants understand about WordPress, and they will
discuss if they have used the platform before, if they know
what it is, their skill level and how they feel about using
WordPress.
WordPress examples (5 mins) The trainer will then show
the participants a selection of WordPress sites, showing a
mix of basic sites, to how advanced WordPress sites can
be.
Example 1 -  https://tropicalastral.com/ 
Example 2 -  https://www.eginstill.com/
 Example 3 -  https://www.fubiz.net/

Create a basic WordPress site (1.5 hours) 
The trainer will show the finished version of the website
the participants will create. The website they will create
has been designed for teachers to share teaching
material with each other, such as downloadable
flashcards and links to educational videos. 

https://www.youtube.com/watch?v=cT4NlI00hMw
https://www.youtube.com/watch?v=cT4NlI00hMw
https://tropicalastral.com/
https://tropicalastral.com/
https://www.eginstill.com/
https://www.eginstill.com/
https://www.fubiz.net/
https://www.fubiz.net/
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 The participants should download the materials they
need to create their website from this link. 

The trainer will run through each section with the
participants, following the screenshots and instructions
below, and they will create their own website as the
trainer talks through each section.
 Sections include:
 1. Create header 
2. Create banner 
3. Design homepage 
4. Create menu
 5. Create page with downloadable material 

Once the participants have completed the task, the
trainer will give them the opportunity to ask any
questions, or if there is anything specific that they wish
the trainer to show them.
 Present website (10 mins)
 Each participant will present their website to the group.
Group discussion and evaluation (30 mins) 
The trainer and participants will take part in a group
discussion and talk about how they found the workshop,
including challenges, how easy/difficult they found the
tasks, how useful they feel this would be for teachers etc. 

The participants will complete an evaluation form
providing feedback on the training format.

Indications or
suggestions for
the trainers (if

any)

 The trainer should talk through all the stages. The trainer
can provide the participants with the handout found
below if they feel this will be useful, otherwise the trainer
can just talk through the steps
The timings of the workshop are suggested based on the
participants having a mix of technical skill levels. The
timings may vary depending on skill level.
Ahead of the training, the trainer should ensure a sample
site is set up for each participant.

https://drive.google.com/file/d/1fmx8nmpLEmiBPdSYR7kK5r2EG9AHcAaW/view?usp=share_link

